7Post
7Post
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   7Post - 7 Series Forum > BMW 7-Series Forums > General 7-series (F01) Discussion

Post Reply
 
Thread Tools Search this Thread
      10-26-2012, 10:43 AM   #1
dbs600
Major
 
Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

Posts: 1,242
iTrader: (0)

"Long Ignition Crank"

My car is 2 years old, has 18,000 miles and I’ve been experiencing a “long crank” more and more often, where after I press the start button it takes the car more than 1 or 2 ignition cranks to get the engine going. Unfortunately, the problem is intermittent and presents itself, if at all, once or twice a day; usually in the morning. The dealer states they are unable to duplicate the complaint. How do I get them to reproduce or acknowledge the problem? Is any data saved on the car’s computer systems? Thanks!
dbs600 is offline  
0
Reply With Quote
      10-27-2012, 12:09 AM   #2
filmoreslim
New Member
 
Drives: 2010 535i xDrive Sports Wagon
Join Date: Jun 2012
Location: San Francisco

Posts: 19
iTrader: (0)

Quote:
Originally Posted by dbs600
My car is 2 years old, has 18,000 miles and Ive been experiencing a long crank more and more often, where after I press the start button it takes the car more than 1 or 2 ignition cranks to get the engine going. Unfortunately, the problem is intermittent and presents itself, if at all, once or twice a day; usually in the morning. The dealer states they are unable to duplicate the complaint. How do I get them to reproduce or acknowledge the problem? Is any data saved on the cars computer systems? Thanks!
Somebody posted on another blog that BMW service techs at a dealership in Las Vegas identified this as a fuel pressure issue where the fuel line loses pressure when idle...I think you posted there...fuel pressure regulator needs to be replaced.
filmoreslim is offline  
0
Reply With Quote
      10-27-2012, 12:20 AM   #3
dbs600
Major
 
Drives: 2011 750LXi Individual
Join Date: Apr 2010
Location: New York, NY

Posts: 1,242
iTrader: (0)

Thanks, but any thoughts on how to reproduce it?
dbs600 is offline  
0
Reply With Quote
      10-27-2012, 12:38 PM   #4
BMWrules7
Major
 
Drives: 2011 750Li, Alpine White
Join Date: Mar 2011
Location: Boston Area

Posts: 1,024
iTrader: (0)

Quote:
Originally Posted by dbs600
My car is 2 years old, has 18,000 miles and Ive been experiencing a long crank more and more often, where after I press the start button it takes the car more than 1 or 2 ignition cranks to get the engine going. Unfortunately, the problem is intermittent and presents itself, if at all, once or twice a day; usually in the morning. The dealer states they are unable to duplicate the complaint. How do I get them to reproduce or acknowledge the problem? Is any data saved on the cars computer systems? Thanks!
Take a video that shows the tach and the start button in the same frame.

Then count aloud on the recording:

3..2..1...start.

Then keep focused on the tach.

When you encounter the problem, show the normal video and then the video with the long start.

Typically, the tach will become stabilized when the engine has started. If you have the ability to display a timestamp on the video then that would be best.
BMWrules7 is online now  
0
Reply With Quote
      10-27-2012, 02:23 PM   #5
filmoreslim
New Member
 
Drives: 2010 535i xDrive Sports Wagon
Join Date: Jun 2012
Location: San Francisco

Posts: 19
iTrader: (0)

Leave it overnight...if its a common occurrence the fuel pressure should drop if it sits10-12 hours.
filmoreslim is offline  
0
Reply With Quote
      10-27-2012, 05:06 PM   #6
freshwhite335
Colonel
 
freshwhite335's Avatar
 
Drives: 2011 135i DCT
Join Date: Aug 2008
Location: 904 FL

Posts: 2,839
iTrader: (6)

Garage List
2011 BMW 135i  [0.00]
Had the same problem on our 09. Found it to be fuel pump issue.
__________________
2012 991 C2S
Still have BMW's in the family:
2003 E39 M5, 2009 F01 750i, 2010 E92 335i
freshwhite335 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:24 PM.




7post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST