BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   7Post - 7 Series Forum > BMW 7-Series Forums > General 7-series (G11) Discussions

Post Reply
 
Thread Tools Search this Thread
      06-08-2019, 05:47 AM   #1
ChopOMatic
Registered
0
Rep
2
Posts

Drives: BMW 750i
Join Date: Apr 2019
Location: The Woodlands, TX

iTrader: (0)

Question Parking assistant: What am I doing wrong?

2016 750i, has all the driver assist tech, including auto-park.

When driving past parallel parking spaces, I press the 'P' button on the center console and drive slowly but it never seems to detect available spaces.

On the occasion it does detect something and the auto-park dialog appears and I activate it, it inevitably tries to back in as if it were backing into a diagonal parking space.

I've read the manual on this feature (such as it is) and have also watched BMW's YouTube video on using the feature.

I'm pretty sure I've activated everything necessary in the menus, but I'm obviously doing something wrong. Anyone else encountered this or have any ideas?

Big thanks!

Chop
Appreciate 0
      06-08-2019, 12:12 PM   #2
suliman
New Member
0
Rep
24
Posts

Drives: 2016 640i
Join Date: Jun 2018
Location: Saudi Arabia

iTrader: (0)

Quote:
Originally Posted by ChopOMatic View Post
2016 750i, has all the driver assist tech, including auto-park.

When driving past parallel parking spaces, I press the 'P' button on the center console and drive slowly but it never seems to detect available spaces.

On the occasion it does detect something and the auto-park dialog appears and I activate it, it inevitably tries to back in as if it were backing into a diagonal parking space.

I've read the manual on this feature (such as it is) and have also watched BMW's YouTube video on using the feature.

I'm pretty sure I've activated everything necessary in the menus, but I'm obviously doing something wrong. Anyone else encountered this or have any ideas?

Big thanks!

Chop
Yeah it is not that good , i have 650 that has autoparking in order to works the free parking should be between 2 cars paralleled parking or the sensor won't detect

I thought they fixed this issue in the new models
Appreciate 0
      06-08-2019, 12:14 PM   #3
suliman
New Member
0
Rep
24
Posts

Drives: 2016 640i
Join Date: Jun 2018
Location: Saudi Arabia

iTrader: (0)

Quote:
Originally Posted by suliman View Post
Quote:
Originally Posted by ChopOMatic View Post
2016 750i, has all the driver assist tech, including auto-park.

When driving past parallel parking spaces, I press the 'P' button on the center console and drive slowly but it never seems to detect available spaces.

On the occasion it does detect something and the auto-park dialog appears and I activate it, it inevitably tries to back in as if it were backing into a diagonal parking space.

I've read the manual on this feature (such as it is) and have also watched BMW's YouTube video on using the feature.

I'm pretty sure I've activated everything necessary in the menus, but I'm obviously doing something wrong. Anyone else encountered this or have any ideas?

Big thanks!

Chop
Yeah it is not that good , i have 650 that has autoparking in order to works the free parking should be between 2 cars paralleled parking or the sensor won't detect

I thought they fixed this issue in the new models
Ohh yours is also 2016 ,so we have same problem

I though you have ~2019
Appreciate 0
      06-09-2019, 02:04 AM   #4
ChopOMatic
Registered
0
Rep
2
Posts

Drives: BMW 750i
Join Date: Apr 2019
Location: The Woodlands, TX

iTrader: (0)

Sucks to hear this. I had a 2008 Lexus LS with auto-park that worked like a charm. Hard to imagine that BMW hasn't perfected this.
Appreciate 0
      06-12-2019, 05:14 PM   #5
Cruzdog954
New Member
Cruzdog954's Avatar
United_States
5
Rep
22
Posts

Drives: 2016 BMW M 750i Xdrive
Join Date: Jan 2019
Location: Clermont FL

iTrader: (0)

Garage List
Did you turn on the turn signal?
Appreciate 0
Post Reply

Bookmarks

Tags
parking, parking assistant, parking assistant plus

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:31 PM.




7post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST