BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   7Post - 7 Series Forum > BMW 7-Series Forums > General 7-series (G11) Discussions

Post Reply
 
Thread Tools Search this Thread
      01-01-2022, 06:46 PM   #1
paul.j.ghosh
Private
3
Rep
72
Posts

Drives: 2019 M760i xDrive
Join Date: Mar 2017
Location: El Cajon, CA

iTrader: (0)

anyone with a valentine V1 Gen2?

anyone with a valentine V1 Gen2?
Appreciate 0
      01-03-2022, 02:22 PM   #2
F5506m
Second Lieutenant
31
Rep
232
Posts

Drives: 2019 i8
Join Date: Jul 2016
Location: New Jersey

iTrader: (0)

I use the V1 Gen2, only buy it if you are going use a 3rd Party App over the phone to supplement Gen2. Otherwise is better than Gen1 filtering false alarms, but not that big of an improvement as it still lack GPS.
Appreciate 0
      01-03-2022, 02:41 PM   #3
paul.j.ghosh
Private
3
Rep
72
Posts

Drives: 2019 M760i xDrive
Join Date: Mar 2017
Location: El Cajon, CA

iTrader: (0)

Where do you have it mounted? Does gesture control trigger the rear laser sensor of the radar detector?
Appreciate 0
      01-04-2022, 05:50 PM   #4
paul.j.ghosh
Private
3
Rep
72
Posts

Drives: 2019 M760i xDrive
Join Date: Mar 2017
Location: El Cajon, CA

iTrader: (0)

Ordered a V1G2 - won't ship for a while since it is backordered.
Appreciate 0
      01-05-2022, 09:12 AM   #5
F5506m
Second Lieutenant
31
Rep
232
Posts

Drives: 2019 i8
Join Date: Jul 2016
Location: New Jersey

iTrader: (0)

The new one does not get triggered by gesture control. I used to place a small electric tape on sensor on the front of the G1V1 and that would eliminate the false from gesture control.

I mount all my radars in above the idrive screen in the middle of the windshield
Appreciate 0
      01-05-2022, 09:39 AM   #6
pmac23
New Member
2
Rep
11
Posts

Drives: 2018 740i Msport
Join Date: Jul 2014
Location: Sarasota, FL

iTrader: (0)

Quote:
Originally Posted by paul.j.ghosh View Post
anyone with a valentine V1 Gen2?
Has anyone tried mounting their Valentine or other detector using the Blend Mount and hardwiring to their rear view mirror?[IMG][/IMG]
Attached Images
 
Appreciate 0
      01-06-2022, 01:36 PM   #7
AlteBMW
Captain
United_States
254
Rep
757
Posts

Drives: '20 750ix; '19 X3; '20 MB wgn
Join Date: Mar 2014
Location: New York

iTrader: (0)

Garage List
I've used blendmount but not in a 7. Have an Escort 360 mounted on blendmount in a '19 X3 and it works fine. I had my friend/installer hardwire it, and also run the remote mute down to where I could reach it. I also had a blendmount with 2d gen V1 in a '14 328i and that worked fine too.
__________________
BMWCCA Member
Current: 2020 750ix (Azurite, Cognac)
2019 X3; 2020 MB E Wagon
Prior: 3,5,7, and 8 series (twice!) BMW; Mercedes C,E, and S; Alfa Romeo GTV; MGB; Audi A4, A6; Saab; Volvo; Toyota, and many others.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:27 AM.




7post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST