BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   7Post - 7 Series Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Post Reply
 
Thread Tools Search this Thread
      04-30-2017, 04:24 PM   #45
225
Brigadier General
1374
Rep
3,597
Posts

Drives: 340i
Join Date: Jan 2016
Location: Uk

iTrader: (0)

Crashes Every other time it opens still and have 're installed a few times.
Appreciate 0
      06-09-2017, 05:47 PM   #46
Glando7
New Member
6
Rep
7
Posts

Drives: '07 335i E90
Join Date: Jan 2015
Location: San Diego

iTrader: (0)

The app crashes quite often when viewing forums.
__________________
2007 BMW 335i Sedan | Pyrite Brown Metallic | JB4 G5 | BMS DCI | N54 Tuning **s | 6 MT/MCV | Wagner FMIC | Fuel IT LPFP Stage 2 | BMS OCC | ER CP | Forge DVs | M3 Control Arms U+L | Hawk Brake Pads | BC Racing Coilovers | MeganRacing Toe Arms |Lux Angel Eyes | 18 Apex FL5 | UUC SS
Appreciate 0
      07-14-2017, 09:20 AM   #47
xQx
General
Australia
858
Rep
1,003
Posts

Drives: 2008 BMW 135i (E88 N54 6AT)
Join Date: Aug 2016
Location: Sunshine Coast QLD Australia

iTrader: (0)

I find it crashes almost every time on open, then takes longer to load content than the iOS app did. LG v20 handset.

otherwise, works really well.

edit: pretty sure it crashes when I open it when it's already running, then it starts from scratch and runs fine.
Appreciate 0
      07-17-2017, 11:40 AM   #48
Ex-MINI
BMW Newb
Ex-MINI's Avatar
Canada
575
Rep
919
Posts

Drives: 2016 LBB M2 DCT
Join Date: Mar 2016
Location: Mississauga

iTrader: (0)

The app works perfectly for me except for one thing, which is that I cannot seem to initiate a PM using the app. I can respond to existing ones, or reply to messages sent to me...but not send a new message from the app. I can create one, and seemingly send it off, but when I check on from my laptop via the standard website, nothing will be sent.
Appreciate 0
      08-10-2017, 05:28 AM   #49
Matttie
New Member
Matttie's Avatar
0
Rep
7
Posts

Drives: Bmw M4 Yas Marina Blue
Join Date: Aug 2017
Location: London

iTrader: (0)

hi for some reason any time i try and upload a picture it say's my files are to big even after i change the resolution and crop the picture. if i crop anymore i cant see enough of the picture i want to upload
__________________
Appreciate 0
      09-21-2017, 09:20 AM   #50
pnice1p
Lieutenant
pnice1p's Avatar
United_States
89
Rep
258
Posts

Drives: 2017 BMW X5 M-SPORT
Join Date: Feb 2011
Location: East Meadow, NY

iTrader: (4)

android issues

Android + Bimmerpost= Trash
__________________
2018 X3 M40i Carbon Black (The wife)
2017 X5 M-Sport Carbon Black
2015 M3 Yas Marina Blue retired
2011 335 M-SPORT retired

2004 330CI retired
2000 328CI retired
Appreciate 0
      10-20-2017, 10:36 AM   #51
225
Brigadier General
1374
Rep
3,597
Posts

Drives: 340i
Join Date: Jan 2016
Location: Uk

iTrader: (0)

Still crashes most times upon opening.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:45 PM.




7post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST