BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   7Post - 7 Series Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Closed Thread
 
Thread Tools Search this Thread
      04-08-2015, 10:20 AM   #23
954Stealth
Brigadier General
954Stealth's Avatar
United_States
1128
Rep
4,516
Posts

Drives: A Car
Join Date: Mar 2012
Location: Bacon Raton, FL

iTrader: (1)

Just got this:
Attached Images
 
__________________
Quote:
Originally Posted by Billup View Post
You know you're getting bacon, when you're cooking bacon.
Appreciate 1
      04-08-2015, 10:56 PM   #24
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1041
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by 954Stealth
Just got this:
Thx! This is helpful. Will start working on that. You were trying to reply correct ?

Btw the next version of app just got approved today. So this fix will have to go into the next version
__________________
Test 2345
Appreciate 0
      04-09-2015, 05:51 PM   #25
Felosenco
Lieutenant
Felosenco's Avatar
Australia
138
Rep
450
Posts

Drives: 428i M Sport Gran Coupe
Join Date: Feb 2012
Location: Brisbane QLD

iTrader: (0)

Garage List
I can't work out how to quote in the reply. What am I missing?
__________________
2015 428i M-Sport Gran Coupe, Glacier Silver, 6sp Manual, HK Audio
"I fear the day that technology will surpass our human interaction. The world will have a generation of idiots." - Albert Einstein
Appreciate 0
      04-09-2015, 10:40 PM   #26
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1041
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by Felosenco
I can't work out how to quote in the reply. What am I missing?
Just click the quote icon on the bottom right hand side of each post
__________________
Test 2345
Appreciate 0
      04-10-2015, 10:04 PM   #27
Woodengun
Lieutenant
261
Rep
410
Posts

Drives: Yugo
Join Date: Apr 2015
Location: Norcal

iTrader: (0)

It doesnt remember where I was last browsing. App quits all the time while browsing posts
Appreciate 0
      04-12-2015, 10:45 AM   #28
Andrew115
Major
Andrew115's Avatar
297
Rep
1,451
Posts

Drives: Silver Bullet
Join Date: May 2013
Location: Charlotte NC

iTrader: (0)

Lots of unexpected crashes lately.
Appreciate 0
      04-13-2015, 11:18 PM   #29
SpartanGA
Lieutenant
SpartanGA's Avatar
United_States
49
Rep
555
Posts

Drives: 2018 BMW M2
Join Date: Feb 2007
Location: Atlanta, GA

iTrader: (0)

App logs me out way too quickly. Why can't it keep me logged in? Sure it's easy to login but better to stay logged in.
Appreciate 0
      04-14-2015, 01:30 AM   #30
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1041
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by SpartanGA
App logs me out way too quickly. Why can't it keep me logged in? Sure it's easy to login but better to stay logged in.
Can you help me understand this more?

How do you know you are constantly logged out ?
__________________
Test 2345
Appreciate 0
      04-14-2015, 09:56 AM   #31
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1041
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by 954Stealth View Post
Just got this:
This bug is now fixed for version 3.9.2
__________________
Test 2345
Appreciate 1
      04-14-2015, 10:54 AM   #32
TT3 iN NyC
Colonel
TT3 iN NyC's Avatar
United_States
203
Rep
2,554
Posts

Drives: F80 M3 CS
Join Date: Aug 2007
Location: nYc

iTrader: (9)

Send a message via AIM to TT3 iN NyC
New bug - copy paste tread link

When I try to copy and paste a link from a post to share with friends, it doesn't copy the corresponding form which the post is in.

See how the "f30.bimmerpost.com" is missing after the "www."?

Any fix for this?

Final 2 livery designs revealed for 2015 BMW M4 DTM lineup http://www./forums/showthread.php?t=1114675
__________________
?07 e92 335i
?18 F80 M3 CS
Appreciate 0
      04-29-2015, 08:13 AM   #33
MilehighM3
Brigadier General
MilehighM3's Avatar
427
Rep
3,070
Posts

Drives: Harrop E90 M3
Join Date: May 2011
Location: Colorado Springs

iTrader: (14)

I get more app crashes than I did before the update. It seems to be noticeable worse on threads with a high picture content. I tried uploading multiple pics since that's supposed to work better as well, and that also failed. I posted 8 and 23 were uploaded. Duplicates and unorganized from start to finish. Having my forums missing is a bummer, but I knew that was an issue prior to installing the latest "update".
Appreciate 2
      04-29-2015, 01:49 PM   #34
Blindside_137
Major General
Blindside_137's Avatar
United_States
2535
Rep
9,373
Posts

Drives: '09 E93 Space Gray 328
Join Date: Jun 2010
Location: Raleigh, NC

iTrader: (1)

Haven't read through this thread but everytime I update the app I have to go and reload all "my forums" shortcuts which I find rather annoying.

Is there a way to prevent this?
Appreciate 0
      04-29-2015, 02:15 PM   #35
S4NoMore
Captain
S4NoMore's Avatar
United_States
190
Rep
881
Posts

Drives: 11 335i 6MT, 91 318i
Join Date: Aug 2008
Location: Philly suburbs

iTrader: (0)

Garage List
1991 BMW 318i  [4.33]
2011 BMW 335i  [0.00]
Quote:
Originally Posted by TT3 iN NyC
When I try to copy and paste a link from a post to share with friends, it doesn't copy the corresponding form which the post is in.

See how the "f30.bimmerpost.com" is missing after the "www."?

Any fix for this?

Final 2 livery designs revealed for 2015 BMW M4 DTM lineup http://www./forums/showthread.php?t=1114675
+1

Grabbing the link to a thread should put the url on the clipboard by itself.
Appreciate 0
      05-23-2015, 08:49 AM   #36
Stratus650
Lieutenant
United Arab Emirates
154
Rep
556
Posts

Drives: 1er M Coupe
Join Date: Aug 2009
Location: Dubai

iTrader: (0)

I feel more comfortable typing replies and adding multiple quotes via the web portal compared to the app, the web portal seems more flexible and avoids me submitting mistakes and re-editing again.

Also, i cant find a "find" button to search for a word while im in a thread, unlike the browser where i can simply search on the page itself
__________________

'12 Candy Grey Metallic 1M

Last edited by Stratus650; 05-23-2015 at 08:57 AM..
Appreciate 0
      05-26-2015, 07:58 PM   #37
beemerman1984
Second Lieutenant
54
Rep
212
Posts

Drives: 135i
Join Date: Apr 2011
Location: Folsom, Ca

iTrader: (0)

I just added the iphone app and now no one can see anything i post? My correct username is rbernard1984 and the one i want to use, however i had to create this (beemerman1984) new one to be able to contact anyone. Can someone please look into why my username is no longer working and fix it. Thanks.
Appreciate 0
      05-30-2015, 04:26 AM   #38
goneloco
First Lieutenant
goneloco's Avatar
112
Rep
375
Posts

Drives: 2015 M4
Join Date: Nov 2014
Location: Rhode Island

iTrader: (2)

Garage List
2015 BMW M4  [0.00]
Iphone4s with latest iOS. Hangs often when selecting new posts in M4 forum.

Often either kicks me out or goes to first page when trying to go to next page.
__________________
2019 M4 Coupe MG SS DCT ZCP
2015 M4 Coupe MG SS DCT (Trade)
2009 335xi Coupe Dinan Stage 2 (Sold)
2003 M3 Coupe (Sold)
1998 M3 Sedan (RIP)
Appreciate 0
      06-26-2015, 02:09 PM   #39
M3JHWK
Nutter
M3JHWK's Avatar
United_States
36
Rep
47
Posts

Drives: E92 M3
Join Date: Feb 2011
Location: KS

iTrader: (0)

iPhone 6 running iOS 8.3.

When trying to look at other member's profiles I get "Alert. Sorry we are performing maintenance etc"
Appreciate 0
      06-26-2015, 04:27 PM   #40
ASAP
Bavarian Motor Works
ASAP's Avatar
No_Country
2680
Rep
4,371
Posts

Drives: '20 M2C
Join Date: Sep 2012
Location: USA

iTrader: (0)

This app literally goes from good to great to awful in days... crashes upon crashes recently... make a stable version finally.
Appreciate 1
      07-07-2015, 10:43 AM   #41
335i-boy
Lieutenant
11
Rep
454
Posts

Drives: E92 335i M-Sport
Join Date: Jun 2010
Location: Australia

iTrader: (0)

Today's latest update provides some much needed functionality. I only look on the forum using my phone these days so this latest release finally starts to bridge the gap between the app and the website. Thank you.

Unfortunately the app still crashes. Using iPhone 6 on iOS 8.3 .
__________________
2008 E92 335i M-Sport | Sapphire Black | Sunroof | Creme Beige | Poplar Grey | Logic 7 | 6AT | 19" AG M359's | Michelin PSS | LUX V3 | COBB | E85 | Steve AZ Walbro inline | Vishnu DCI | BMS CP | AR Design Catless DP's | Forge DV's | Helix IC | (Stock Cat. back) |
Appreciate 0
      07-08-2015, 11:35 PM   #42
TheLurker
New Member
6
Rep
14
Posts

Drives: F80 M3
Join Date: Jan 2015
Location: Bay Area

iTrader: (0)

This app crashes a LOT. I like how snappy it is but there was a point couple months back where the app never crashed. Is there a fix being worked on to solve the crash issue once and for all?
__________________
15' MG F80 M3
Appreciate 0
      07-09-2015, 09:24 AM   #43
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1041
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by TheLurker
This app crashes a LOT. I like how snappy it is but there was a point couple months back where the app never crashed. Is there a fix being worked on to solve the crash issue once and for all?
Does it crash for you when you are doing any certain task or on a certain thread ?
__________________
Test 2345
Appreciate 0
      07-15-2015, 12:36 AM   #44
dailowill
Lieutenant
United_States
106
Rep
508
Posts

Drives: '15 M235i
Join Date: Sep 2012
Location: CT

iTrader: (13)

I think I found two bugs with version 4.0.0.1

The first bug puts the app into a bad state and if executed twice will cause the app to freeze. It's reproducible on my end.

The steps to reproduce are:
1. Go to any model specific forum
2. Go to the "new posts" tab
3. Click and hold onto the "Click for the next page" button

A red screen should pop up.

The second bug is more of an inconvenience. While writing a new post and wiping right to bring up the main menu, if you go to another menu item the keyboard does not hide.

I'm running iOS 8.4
Appreciate 1
Closed Thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:29 PM.




7post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST