BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   7Post - 7 Series Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Post Reply
 
Thread Tools Search this Thread
      06-01-2019, 12:42 PM   #1
nioh_lbbm2
Lieutenant
297
Rep
578
Posts

Drives: '18 M2 6MT
Join Date: Mar 2018
Location: California

iTrader: (0)

WTF is going on with bimmerpost lately?

The website and mobile app have been ridiculously slow to load at random times throughout the day. On the mobile app I sometimes need to refresh or click on the thread I'm trying to view multiple times since it either will get stuck loading or error out.

The website is just ridiculously slow as well to load and view any thread. What gives?
Appreciate 2
      06-01-2019, 01:00 PM   #2
LexxM3
Lieutenant
LexxM3's Avatar
Canada
188
Rep
462
Posts

Drives: E46M3, G05X5
Join Date: Apr 2019
Location: Waterloo, Canada

iTrader: (0)

Garage List
2019 X5  [0.00]
Yap. Bimmerpost app is almost unusable -- heck, not almost, actually unusable, I switched to desktop for this post. At least on desktop/browser, it doesn't time out too early and you eventually get a refresh, but on mobile, the timeout settings are set way too short, so you mostly get error messages, not actual forum access.
Appreciate 0
      06-01-2019, 01:17 PM   #3
DanG
Brigadier General
DanG's Avatar
United_States
1833
Rep
3,395
Posts

Drives: 2018 M2 AW DCT
Join Date: Aug 2012
Location: Seattle, WA

iTrader: (1)

Garage List
2018 BMW M2  [4.87]
I find loading M2 Forum on my iPad can be very slow at times.
Appreciate 0
      06-01-2019, 01:19 PM   #4
TodmordenLad
Colonel
TodmordenLad's Avatar
United Kingdom
1233
Rep
2,412
Posts

Drives: 440i GC LCI with MPPSK
Join Date: May 2015
Location: UK

iTrader: (0)

Its become unusable on my Android 9 phone. Constant 'error connecting' messages and crashes when trying to access messages. Have been forced to stop using the app now, real shame and frustrating too
__________________
Current: 440i GC LCI with MPPSK. Previously owned: F31 330D M Sport+ with MPPK, F11 530D SE, F11 520D SE, E61 530D M Sport, E36 325i plus a host of MB's, Audis & Volvos too numerous to mention
Appreciate 0
      06-01-2019, 01:20 PM   #5
Transfer
Brigadier General
Transfer's Avatar
United_States
1858
Rep
3,952
Posts

Drives: E92 M3, B9 SQ5
Join Date: Mar 2010
Location: Issaquah, WA

iTrader: (1)

Quote:
Originally Posted by LexxM3 View Post
Yap. Bimmerpost app is almost unusable -- heck, not almost, actually unusable, I switched to desktop for this post. At least on desktop/browser, it doesn't time out too early and you eventually get a refresh, but on mobile, the timeout settings are set way too short, so you mostly get error messages, not actual forum access.
Came here for this. Not disappointed.

I'm on desktop to lodge complaint and inquire as well!
Appreciate 0
      06-01-2019, 01:42 PM   #6
nioh_lbbm2
Lieutenant
297
Rep
578
Posts

Drives: '18 M2 6MT
Join Date: Mar 2018
Location: California

iTrader: (0)

exactly! i had to make this post on desktop but even then it is soooo slow to load
Appreciate 0
      06-01-2019, 02:02 PM   #7
Transfer
Brigadier General
Transfer's Avatar
United_States
1858
Rep
3,952
Posts

Drives: E92 M3, B9 SQ5
Join Date: Mar 2010
Location: Issaquah, WA

iTrader: (1)

Calling Jason
Appreciate 0
      06-01-2019, 02:08 PM   #8
IanMan
First Lieutenant
IanMan's Avatar
316
Rep
312
Posts

Drives: Alpine White M3 Sedan
Join Date: Nov 2016
Location: Midwest

iTrader: (0)

Holy crap. Clicked on this thread and it took twenty seconds to load.
__________________
Current: 2008 E90 M3 V8 | 2008 E83 X3 3.0 si
--------------------------------------------------------------------------------------
Gone: 2008 E60 M5 V10 | 2006 E90 325i | 2001 E46 M3 | 1984 E28 533i
Appreciate 0
      06-01-2019, 02:55 PM   #9
pikkagtr
Go Spurs Go
pikkagtr's Avatar
United_States
2048
Rep
2,091
Posts

Drives: 2018 AW F80
Join Date: Jan 2015
Location: Bay Area

iTrader: (0)

Wouldn't even post a reply
Had to go the desktop mode on my browser o.0
Appreciate 0
      06-01-2019, 04:21 PM   #10
natahoa
Retired soccer mom
natahoa's Avatar
United_States
170
Rep
725
Posts

Drives: x5 40i 2019
Join Date: May 2019
Location: Rural Eastern MD (Eastern Shore/Delmarva)

iTrader: (0)

Garage List
I gave up on the app almost immediately. I use a new iPad and iPhone and it crashed like crazy. And when it wasn’t crashing, it was difficult to use.

Lots of stuff doesn’t work very well on my iPhone either, but they have a new iOS update, today I think, so that could be part of the problem.

I refuse to use my desktop. I sit on my porch all day with my iPad.

I posted a new thread early this morning and I finally saw it in the posts about 5:00. I thought a mod had deleted it.

The bmw owner’s website is wonky too, particularly on my phone. I’m still checking hourly for updates on my incoming car. Crazy as it seems. It’s been five weeks and it will be a hard habit to break.

I’m going to do the updates on my iPad and phone and maybe that will improve. But I think that, being the weekend, BMWs servers must be running for the hills.
Appreciate 0
      06-01-2019, 04:22 PM   #11
Our03z4
Second Lieutenant
170
Rep
206
Posts

Drives: 03 Z4 2.5
Join Date: Nov 2016
Location: USA

iTrader: (0)

Huh, never have a problem here...on mobile too.
Appreciate 0
      06-01-2019, 04:22 PM   #12
natahoa
Retired soccer mom
natahoa's Avatar
United_States
170
Rep
725
Posts

Drives: x5 40i 2019
Join Date: May 2019
Location: Rural Eastern MD (Eastern Shore/Delmarva)

iTrader: (0)

Garage List
I gave up on the app almost immediately. I use a new iPad and iPhone and it crashed like crazy. And when it wasnít crashing, it was difficult to use.

Lots of stuff doesnít work very well on my iPhone either, but they have a new iOS update, today I think, so that could be part of the problem.

I refuse to use my desktop. I sit on my porch all day with my iPad.

I posted a new thread early this morning and I finally saw it in the posts about 5:00. I thought a mod had deleted it.

The bmw ownerís website is wonky too, particularly on my phone. Iím still checking hourly for updates on my incoming car. Crazy as it seems. Itís been five weeks and it will be a hard habit to break.

Iím going to do the updates on my iPad and phone and maybe that will improve. But I think that, being the weekend, BMWs servers must be running for the hills.
Appreciate 0
      06-01-2019, 04:23 PM   #13
natahoa
Retired soccer mom
natahoa's Avatar
United_States
170
Rep
725
Posts

Drives: x5 40i 2019
Join Date: May 2019
Location: Rural Eastern MD (Eastern Shore/Delmarva)

iTrader: (0)

Garage List
I gave up on the app almost immediately. I use a new iPad and iPhone and it crashed like crazy. And when it wasnít crashing, it was difficult to use.

Lots of stuff doesnít work very well on my iPhone either, but they have a new iOS update, today I think, so that could be part of the problem.

I refuse to use my desktop. I sit on my porch all day with my iPad.

I posted a new thread early this morning and I finally saw it in the posts about 5:00. I thought a mod had deleted it.

The bmw ownerís website is wonky too, particularly on my phone. Iím still checking hourly for updates on my incoming car. Crazy as it seems. Itís been five weeks and it will be a hard habit to break.

Iím going to do the updates on my iPad and phone and maybe that will improve. But I think that, being the weekend, BMWs servers must be on a permanent coffee break.
Appreciate 0
      06-01-2019, 04:29 PM   #14
Ultimateone
OG E46Fanatic
Ultimateone's Avatar
United_States
100
Rep
704
Posts

Drives: 17 AW M2
Join Date: Dec 2014
Location: Boston, MA

iTrader: (3)

The last 2 weeks seem to be very slow on desktops with chrome, different computers also.
Appreciate 0
      06-01-2019, 04:33 PM   #15
thebmw
Post Advisor
123
Rep
662
Posts

Drives: Many BMWs and SRTs
Join Date: Feb 2010
Location: Illinois

iTrader: (2)

Why are the same posts appearing twice...in some cases (like this thread), three times? A system/server glitch for sure.
Appreciate 0
      06-01-2019, 04:38 PM   #16
bimmer456
Brigadier General
1563
Rep
4,500
Posts

Drives: 340i
Join Date: Nov 2016
Location: Pasadena, CA

iTrader: (0)

Same here looks like the problem is worldwide. Thought they were throttling me because I'm on here so much promoting the site and providing useful information to fellow enthusiasts.
Appreciate 1
      06-01-2019, 04:54 PM   #17
omasou
Lieutenant Colonel
omasou's Avatar
United_States
871
Rep
1,768
Posts

Drives: BMW
Join Date: Apr 2016
Location: US

iTrader: (0)

Garage List
2020 BMW M2C  [0.00]
Quote:
Originally Posted by DanG View Post
I find loading M2 Forum on my iPad can be very slow at times.
I had a weird experience on the iPad where the entire thread will not load but does on the iPhone and Mac. Really strange.
Appreciate 1
DanG1833.00

      06-01-2019, 05:00 PM   #18
thebmw
Post Advisor
123
Rep
662
Posts

Drives: Many BMWs and SRTs
Join Date: Feb 2010
Location: Illinois

iTrader: (2)

Quote:
Originally Posted by bimmer456 View Post
Same here looks like the problem is worldwide. Thought they were throttling me because I'm on here so much promoting the site and providing useful information to fellow enthusiasts.
It looks like it is retaliation by Huawei and they are throttling this site through their network switches in response to friendly people sharing honest information for free. They don't seem to like those words.
Appreciate 3
bimmer4561563.00
Poiseuille2379.50

      06-01-2019, 05:02 PM   #19
///M Power-Belgium
Lieutenant General
///M Power-Belgium's Avatar
Belgium
17773
Rep
10,643
Posts

Drives: ///M3-E92-DCT Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by bimmer456 View Post
Same here looks like the problem is worldwide. Thought they were throttling me because I'm on here so much promoting the site and providing useful information to fellow enthusiasts.
Yeah . It's worldwide . I've crossed oceans of time ...Just to be here .
__________________
BPM DEV-Tune & DCT Software-Tune & Servotronic & coding ///Alpine HID Angeleyes ///Oem.exhaust mod.
Appreciate 3
bimmer4561563.00
Now_Rudi4855.00
Poiseuille2379.50

      06-01-2019, 08:25 PM   #20
chicagofan00
Major
chicagofan00's Avatar
United_States
774
Rep
1,075
Posts

Drives: X3 M40i
Join Date: Feb 2011
Location: Phoenix

iTrader: (0)

Garage List
So many connection errors on the mobile app. Just terrible lately.
__________________
Current - 2019 G01 X3 ///M40i in Glacier Silver w/Cerium Grey trim delete, gloss black Roundels, gloss black badges, gloss black rear diffuser, gloss black rear spoiler, and floating wheel center caps
Past- 2005 E53 X5 3.0i; 2008 E92 335i
Appreciate 0
      06-02-2019, 03:39 PM   #21
nioh_lbbm2
Lieutenant
297
Rep
578
Posts

Drives: '18 M2 6MT
Join Date: Mar 2018
Location: California

iTrader: (0)

Disappointed that there's no comment from the admins on the situation
Appreciate 1
DanG1833.00

      06-04-2019, 09:11 AM   #22
DanG
Brigadier General
DanG's Avatar
United_States
1833
Rep
3,395
Posts

Drives: 2018 M2 AW DCT
Join Date: Aug 2012
Location: Seattle, WA

iTrader: (1)

Garage List
2018 BMW M2  [4.87]
Quote:
Originally Posted by nioh_lbbm2 View Post
Disappointed that there's no comment from the admins on the situation
I agree. We should get some reply from the admins.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:20 PM.




7post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST